Commit 9b908a49 authored by gordon bleu's avatar gordon bleu
Browse files

add autopep8 to requirements

parent bab806f4
......@@ -7,6 +7,7 @@ name = "pypi"
sacn = "*"
flask = "*"
pillow = "*"
autopep8 = "*"
[dev-packages]
......
{
"_meta": {
"hash": {
"sha256": "dfe4fecef9710dd44d04260c9320fe0ea9c483be42b81a9f76852d08fcd0b0f9"
"sha256": "2cd51afe7800c057047b1688415daf92cd38ad35bd52414040f31fec89a2b26f"
},
"pipfile-spec": 6,
"requires": {
......@@ -16,6 +16,13 @@
]
},
"default": {
"autopep8": {
"hashes": [
"sha256:d21d3901cb0da6ebd1e83fc9b0dfbde8b46afc2ede4fe32fbda0c7c6118ca094"
],
"index": "pypi",
"version": "==1.5.4"
},
"click": {
"hashes": [
"sha256:d2b5255c7c6349bc1bd1e59e08cd12acbbd63ce649f2588755783aa94dfb6b1a",
......@@ -121,6 +128,14 @@
"index": "pypi",
"version": "==8.0.1"
},
"pycodestyle": {
"hashes": [
"sha256:2295e7b2f6b5bd100585ebcb1f616591b652db8a741695b3d8f5d28bdc934367",
"sha256:c58a7d2815e0e8d7972bf1803331fb0152f867bd89adf8a01dfd55085434192e"
],
"markers": "python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'",
"version": "==2.6.0"
},
"sacn": {
"hashes": [
"sha256:5a7f0ea471cdf0392254132fbd6f4dba08f50c7a29f005cc9aa03d0c6d52bc04",
......@@ -129,6 +144,14 @@
"index": "pypi",
"version": "==1.4.6"
},
"toml": {
"hashes": [
"sha256:806143ae5bfb6a3c6e736a764057db0e6a0e05e338b5630894a5f779cabb4f9b",
"sha256:b3bda1d108d5dd99f4a20d24d9c348e91c4db7ab1b749200bded2f839ccbe68f"
],
"markers": "python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2, 3.3'",
"version": "==0.10.2"
},
"werkzeug": {
"hashes": [
"sha256:2de2a5db0baeae7b2d2664949077c2ac63fbd16d98da0ff71837f7d1dea3fd43",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment