Commit 143a66d4 authored by Kim Meiser's avatar Kim Meiser

changed FactoryGirl dependency, according to...

changed FactoryGirl dependency, according to http://stackoverflow.com/questions/9300231/factory-already-registered-user-factorygirlduplicatedefinitionerror
parent 0b9c84c9
......@@ -18,7 +18,7 @@ gem 'uglifier', '>= 1.3.0'
gem 'coffee-rails', '~> 4.0.0'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
# gem 'therubyracer', platforms: :ruby
gem 'therubyracer', platforms: :ruby
# Use jquery as the JavaScript library
gem 'jquery-rails'
......@@ -37,7 +37,7 @@ end
group :development do
gem 'rails-erd'
gem 'ffaker'
gem 'factory_girl_rails'
gem 'factory_girl_rails', :require => false
gem 'rspec-rails'
gem 'guard-rspec'
gem 'guard-bundler'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment